Data/Hora: sexta dez 15, 2017 1:30 am

Os Horários são TMG [ DST ]




Criar Novo Tópico Responder a este Tópico  [ 8 mensagens ] 
Autor Mensagem
 Assunto da Mensagem: BMW RT 1100 Desliga se e não pega
MensagemEnviado: terça mai 07, 2013 2:29 pm 
Desligado
Rookie
Avatar do Utilizador

Registado: segunda nov 03, 2008 8:38 pm
Mensagens: 34
Localização: Vila do Conde/Lousada
Boas

Ha 2 semanas coloquei uma bateria nova na minha BMW RT 1100 pois estava parada há cerca de 2 anos e a bateria foi ao ar. Pegou á primeira sem problema e como estava com algum pó fui colocar a lavar numa estação de serviço . Andei uns
4 km até á estação de serviço sem problema algum. Ao final da tarde fui buscar a moto e ela pegou sem qualquer problema mas enquanto estava parada ao fim de 2/3 minutos foi abaixo, como o indicador de gasolina passou de 1 traço para zero pensei que poderia ser falta de gasolina e lá meti 5 litros. Voltei a tentar colocar a moto a trabalhar e nada, pensei então que poderia ser o sensor do descanso lateral que tivesse apanhado água .

Deixei a moto lá ate ao outro dia e de manha lá a fui buscar , pegou bem e consegui levar até á garagem . No dia a seguir como estava calor decidi ir trabalhar de moto e ao fim de ter andado uns 2 km a moto foi abaixo e não pegou mais , o motor de arranque vira dá luzes mas nada de pegar. Pensei que talvez ainda tivesse humidade nesse sensor e ficou então 5 dias a "secar" na garagem.

No sabado de manha a moto pega á primeira sem problema , arranco e ao fim de 2 km vai novamente abaixo , mas aqui quando ligava a chave para colocar a trabalhar a bomba da gasolina ficava a ppuxar mais tempo do que o normal e ficando o ponteiro das rotações a abanar sempre até a bomba desligar . Antes de acontecer esta situação da bomba o motor pareceu querer pegar o pelo escape ouviu se 2 estalos . Depois desta situação não tentei mais.

Já alguem teve algum problema identico?

obrigado desde já pela ajuda

cumpts

_________________
BMW R1100RT 75anos 1998
BMW R1100Rt 1996
KTM 450 EXCR
VOR 450 2002
HONDA RS 125 GP 2004
HONDA RS 125 GP 2009
APRILIA RSR 125 GP 1998
APRILIA RS 50 2008 BIDALOT
SHERCO SM 50 RACING


Share on FacebookShare on TwitterShare on Google+
Topo
 Perfil Enviar Mensagem Privada  
 
 Assunto da Mensagem:
MensagemEnviado: quarta mai 08, 2013 12:13 pm 
Desligado
Rookie
Avatar do Utilizador

Registado: segunda nov 03, 2008 8:38 pm
Mensagens: 34
Localização: Vila do Conde/Lousada
Ora parece que o sensor Hall foi ao ar por isso a moto quando aquece desliga se. Pelo que vi a forma mais barata de resolver a questão é comprar os sensores de pick up e substituir os que lá estão.

Na bmw parece que só vendem a peça completa e por valores acima dos 300euros, a bosch vende por +-250euros e se comprar os sensores de pick up ficam +- 30euros colocados cá em portugal.

Vamos ver no que isto dá.

Se existir alguem que ja tenha efetuado esta substituição e puder dar feedback agradeço

cumpts

_________________
BMW R1100RT 75anos 1998
BMW R1100Rt 1996
KTM 450 EXCR
VOR 450 2002
HONDA RS 125 GP 2004
HONDA RS 125 GP 2009
APRILIA RSR 125 GP 1998
APRILIA RS 50 2008 BIDALOT
SHERCO SM 50 RACING


Topo
 Perfil Enviar Mensagem Privada  
 
 Assunto da Mensagem:
MensagemEnviado: quarta mai 08, 2013 6:29 pm 
Desligado
Guru CKLT
Avatar do Utilizador

Registado: segunda abr 17, 2006 10:00 am
Mensagens: 7257
Localização: Cascais
Isso não é defeito é feitio.

_________________
Imagem
Ride safe.


Topo
 Perfil Enviar Mensagem Privada  
 
 Assunto da Mensagem:
MensagemEnviado: quarta mai 08, 2013 7:47 pm 
Desligado
Experiente
Avatar do Utilizador

Registado: sexta mar 13, 2009 1:23 pm
Mensagens: 944
Localização: Alcochete
Aqui há uns tempos passei por uns artigos no Advrider e não me lembro onde mais que desmontavam a questão do sensor e de substitutos usados na industria.
Parece que já percorreste esse caminho e encontraste o que precisavas.
Vai dando notícias do progresso que isso pode acontecer a qualquer um.
Cruzes canhoto...

_________________
Prós acamados nas cabanas do tédio...não há remédio...é deixá-las arder.
(Lacraus)

ADVirtam-SE
legasea


Topo
 Perfil Enviar Mensagem Privada  
 
 Assunto da Mensagem:
MensagemEnviado: quinta mai 09, 2013 1:11 am 
Desligado
Iniciante

Registado: segunda fev 25, 2013 10:01 am
Mensagens: 194
Localização: Lisboa
Viva

Ainda há pouco tempo, por causa de uma avaria na minha RT1200, estive a ler sobre a substituição dos sensores de posição do motor (sensores de efeito de Hall - HES). No meu caso descobri que era o controlador da bomba de gasolina pelo que acabei por o substituir, um rombo de 120€ dado parecer não haver alternativa e eu não tentei deixar a bomba de gasolina a trabalhar sempre a 100%. Os sensores de efeito de Hall da BMW custam uma "nota", existem alternativas, como as que refere (estou curioso) e outras (Honeywell 2AV54, as quais custam apenas uns euros desde que haja algém que suje as mãos e os substitua. Como já tem solução já deve ter passado por esta informação mas, pelo sim, pelo não, aqui vai:

http://www.youtube.com/watch?v=zknga56N19c
http://advwisdom.hogranch.com/Wisdom/oilhead_hall_sensors.pdf
http://www.ebbo.org/2av54.php

Talvez a Farnell o tenha disponível: http://uk.farnell.com

Contactos da Honeywell em Portugal: http://sensing.honeywell.com/index.php/ci_id/3669/country_code/4235/la_id/1.htm

Outras fontes: http://www.hallsensors.de/Hall-Vane.htm (10€ cada sensor + portes)


Por um pouco mais: http://www.ebay.co.uk/itm/Bmw-hall-sensor-R1100S-R1150GS-R-RS-RT-R1200-/111059768061?pt=UK_Motorcycle_Parts_13&hash=item19dbad92fd

Segundo li, por vezes o problema não é o sensor mas os fios que se "despedem" devido às altas temperaturas no local onde estão. Segundo consta por vezes a substituição dos fios do sensor por outros resolve o problema (os fios têm de ser isolados por teflon e resistentes a temperaturas elevadas, 200ºC, segundo consta).

Se conseguir solução para o problema sem recorrer a peças da BMW seria útil contar aqui a experiência. Nunca se sabe quando nos tocará a nós. :)


Cumprimentos

Vítor Almeida


Topo
 Perfil Enviar Mensagem Privada  
 
 Assunto da Mensagem:
MensagemEnviado: quinta mai 09, 2013 1:40 pm 
Desligado
Rookie
Avatar do Utilizador

Registado: segunda nov 03, 2008 8:38 pm
Mensagens: 34
Localização: Vila do Conde/Lousada
Boa tarde

obrigado pelas indicaçoes , como indicaram e bem eu ja percorri todos os "cantos"
e cheguei á conclusão que o melhor seria comprar os pick up . a ref da honeywell já não existem , daí ter encomendado 2 CYHME56 da ChenYang e 2 hkz101 da siemens para substituir. entretanto atraves de um amigo consegui uma usada para andar na moto e vou reparar a antiga para meter mais tarde.

_________________
BMW R1100RT 75anos 1998
BMW R1100Rt 1996
KTM 450 EXCR
VOR 450 2002
HONDA RS 125 GP 2004
HONDA RS 125 GP 2009
APRILIA RSR 125 GP 1998
APRILIA RS 50 2008 BIDALOT
SHERCO SM 50 RACING


Topo
 Perfil Enviar Mensagem Privada  
 
 Assunto da Mensagem:
MensagemEnviado: quarta mai 15, 2013 11:48 am 
Desligado
Rookie
Avatar do Utilizador

Registado: segunda nov 03, 2008 8:38 pm
Mensagens: 34
Localização: Vila do Conde/Lousada
peça substituida e a RT já rolou 300km sem problemas , agora é chegar os pick ups e montar para ficar com uma peça suplente

_________________
BMW R1100RT 75anos 1998
BMW R1100Rt 1996
KTM 450 EXCR
VOR 450 2002
HONDA RS 125 GP 2004
HONDA RS 125 GP 2009
APRILIA RSR 125 GP 1998
APRILIA RS 50 2008 BIDALOT
SHERCO SM 50 RACING


Topo
 Perfil Enviar Mensagem Privada  
 
MensagemEnviado: sábado set 27, 2014 10:50 am 
Desligado
Rookie

Registado: domingo fev 08, 2009 11:12 pm
Mensagens: 69
Localização: Evora
Tenho uma situação do género. Pega bem, anda uns 2 km e apaga-se. Passadas umas horas repete-se a cena. O sensor hall esta por detrás da polie da cambota que faz girar o alternador. Acesso muito difícil sem recorrer a oficina. Já o controlador da bomba tenho de descobrir onde fica para ver o estado dos fios. Tb pode ser filtro de gasolina entupido, que se encontra dentro do deposito. Tendo a minha 1100 RT estes sintomas intermitentes...se fosse o sensor hall, não ficaria definitivamente sem pegar??

Aguardo dicas

abraços


Topo
 Perfil Enviar Mensagem Privada  
 
Mostrar mensagens anteriores:  Ordenar por  
Criar Novo Tópico Responder a este Tópico  [ 8 mensagens ] 

Os Horários são TMG [ DST ]


Quem está ligado:

Utilizadores a ver este Fórum: Nenhum utilizador registado e 3 visitantes


Criar Tópicos: Proibido
Responder Tópicos: Proibido
Editar Mensagens: Proibido
Apagar Mensagens: Proibido
Enviar anexos: Proibido

Ir para:  
cron
Desenvolvido por phpBB® Forum Software © phpBB Group
Traduzido por phpBB Portugal